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File menu commands

The File menu offers the following commands:

New Creates a new document.
Open Opens an existing document.
Close Closes an opened document.
Save Saves an opened document using the same file name.
Save As Saves an opened document to a specified file name.
Print Prints a document.
Print 
Preview

Displays the document on the screen as it would appear printed.

Print Setup Selects a printer and printer connection.
Exit Exits Why Did the Chicken Cross the Road.



Lost One Life Dialog Box

This is the dialog box displayed when you lose one life.    It is only shown if you have the 
option for it turned on in the Options Dialog Box.



Options (Game menu)

This command displays the Options Dialog Box.    You can set the sound effects on or off from
there.



Options Dialog Box

The Options Dialog Box lets you change the state of the sound effects in the game.    In other
words, it lets you turn them on or off.    It is also used to show/not show the dialog box that 
appears if you lose one life.    If you do not use sound, you may notice it is easier to play with
the last option turned on.



Game menu commands

The Game menu offers the following commands:

Options Set the sound effects either on or off.
Pause Pauses or unpauses the current game.



View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.

Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple 
views of multiple documents in the application window:

New Window Creates a new window that views the same document.
Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Window 1, 
2, ...

Goes to specified window.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Index Offers you an index to topics on which you can get help.
Using 
Help

Provides general instructions on using help.

About Displays the version number of this application.
Credits Displays the cartoons and names of the people who 

created this game.
Hall of 
Fame

Displays the current highest scorer (owner of the Gold 
Chicken Award)



New command (File menu)

Use this command to create a new document in Why Did the Chicken Cross the Road.

You can open an existing document with the Open command.

Shortcuts

Toolbar:
Keys: CTRL+N



File New dialog box

<< Delete this help topic if your application supports only one document type. >>

Specify the type of document you wish to create:
<< List your application's document types here >>



Open command (File menu)

Use this command to open an existing document in a new window.    You can open multiple 
documents at once.    Use the Window menu to switch among the multiple open documents.  
See Window 1, 2, ... command.

You can create new documents with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open (in this case one, the Why Did the Chicken Cross 
the Road game file type)

Drives
Select the drive in which Why Did the Chicken Cross the Road stores the file that you 
want to open. 

Directories
Select the directory in which Why Did the Chicken Cross the Road stores the file that you 
want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



Close command (File menu)

Use this command to close all windows containing the active document.    Why Did the 
Chicken Cross the Road suggests that you save changes to your document before you close 
it.    If you close a document without saving, you lose all changes made since the last time 
you saved it.    Before closing an untitled document, Why Did the Chicken Cross the Road 
displays the Save As dialog box and suggests that you name and save the document.

You can also close a document by using the Close icon on the document's window, as shown 
below:



Save command (File menu)

Use this command to save the active document to its current name and directory.    When 
you save a document for the first time, Why Did the Chicken Cross the Road displays the 
Save As dialog box so you can name your document.    If you want to change the name and 
directory of an existing document before you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active document.    Why Did the Chicken Cross the 
Road displays the Save As dialog box so you can name your document.    

To save a document with its existing name and directory, use the Save command.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    A filename can contain 
up to eight characters and an extension of up to three characters.    Why Did the Chicken 
Cross the Road adds the extension you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed.    Choose the number that corresponds with the document you want 
to open.



Exit command (File menu)

Use this command to end your Why Did the Chicken Cross the Road session.    You can also 
use the Close command on the application Control menu.    Why Did the Chicken Cross the 
Road prompts you to save documents with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Undo/Can't Undo command (Edit menu)

Use this command to reverse the last editing action, if possible.      The name of the 
command changes, depending on what the last action was.    The Undo command changes to
Can't Undo on the menu if you cannot reverse your last action.

Shortcuts

Toolbar:
Keys: CTRL+Z or

ALT-BACKSPACE



PostWare

PostWare is a slightly different form of ShareWare.    The basic idea is you first receive this 
game.    Then, if you like it, you send us a postcard to show your appreciation.    Please, 
support the PostWare idea, and our little development group.    Show us you like our product. 
We spent time, energy, and many General Protection Faults creating this product.    Support 
it!    Send all your postcards to:

Jim Fowler
30 Caroletta Court
Mankato, MN        56001-4145

On the postcard, if you want to, write a little note telling us about how you liked the game, 
problems and bugs you find, your name, and maybe something about a new level idea.    
Remember, it took GPFs, compiler errors, objects, source code, resources, chicken noise 
sound effects, and lots of other things to create this game.    Support it, support PostWare, 
support Joe the Chicken the character.    Send us your postcards.    And dont forget, this is 
also a basic ShareWare product.    You should give copies of it to everyone you know!!!!!!!!!



Cut command (Edit menu)

Use this command to remove the currently selected data from the document and put it on 
the clipboard.    This command is unavailable if there is no data currently selected.

Cutting data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+X



Copy command (Edit menu)

Use this command to copy selected data onto the clipboard.    This command is unavailable if
there is no data currently selected.

Copying data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+C



Paste command (Edit menu)

Use this command to insert a copy of the clipboard contents at the insertion point.    This 
command is unavailable if the clipboard is empty.

Shortcuts

Toolbar:
Keys: CTRL+V



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in Why Did the Chicken Cross the Road, such as File Open.    A 
check mark appears next to the menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in Why Did the Chicken Cross the 
Road,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To

Open a new document.

Open an existing document.    Why Did the Chicken Cross the Road displays the Open 
dialog box, in which you can locate and open the desired file.

Save the active document or template with its current name.    If you have not named
the document, Why Did the Chicken Cross the Road displays the Save As dialog box.

Moves Joe the Chicken north.    It is much easier to simply press the up arrow key.

Moves Joe the Chicken south.    It is much easier to simply press the down arrow key.

Moves Joe the Chicken west.    It is much easier to simply press the left arrow key.

Moves Joe the Chicken east.    It is much easier to simply press the right arrow key.

Pauses or unpauses the game..



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the Why Did the Chicken Cross the Road 
window.    To display or hide the status bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



New command (Window menu)

Use this command to open a new window with the same contents as the active window.    You
can open multiple document windows to display different parts or views of a document at 
the same time.    If you change the contents in one window, all other windows containing the 
same document reflect those changes.    When you open a new window, it becomes the 
active window and is displayed on top of all other open windows.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile Horizontal command (Window menu)

Use this command to vertically arrange multiple opened windows in a non-overlapped 
fashion.



Tile Vertical command (Window menu)

Use this command to arrange multiple opened windows side by side.



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main 
window.    If there is an open document window at the bottom of the main window, then 
some or all of the icons may not be visible because they will be underneath this document 
window.



1, 2, ... command (Window menu)

Why Did the Chicken Cross the Road displays a list of currently open document windows at 
the bottom of the Window menu.    A check mark appears in front of the document name of 
the active window.    Choose a document from this list to make its window active.    



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using Why Did the Chicken Cross the Road and various 
types of reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of Why 
Did the Chicken Cross the Road.



Context Help command 

Use the Context Help command to obtain help on some portion of Why Did the Chicken 
Cross the Road.    When you choose the Toolbar's Context Help button, the mouse pointer will
change to an arrow and question mark.    Then click somewhere in the Why Did the Chicken 
Cross the Road window, such as another Toolbar button.    The Help topic will be shown for 
the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

CHICKEN Windows Application

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the Why Did the Chicken Cross the Road window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window command (document Control menu)

Use this command to switch to the next open document window.    Why Did the Chicken 
Cross the Road determines which window is next according to the order in which you opened
the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (document Control menu)

Use this command to switch to the previous open document window.    Why Did the Chicken 
Cross the Road determines which window is previous according to the order in which you 
opened the windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time.    You can close all windows at 
once with the Close command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the game window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



New Hall of Fame Person

This is the dialog box that appears when you get into the Hall of Fame, in other words, you 
are the new owner of the Gold Chicken Award.    All you have to do is type your name in the 
space provided.    It will then record your score, until someone else beats it.



Credits Menu Option (help menu)

This is where you should click to view the Credits Dialog Box.



Hall of Fame Menu Option (help menu)

Click here to view the Hall of Fame Dialog Box.



Move North

To move the chicken north, you can either press the toolbar item (useful only if you do not 
have a keyboard) or press the up arrow key.

Shortcuts

Toolbar:
Key: Up Arrow Key



Move East

To move the chicken east, you can either press the toolbar item (useful only if you do not 
have a keyboard) or press the right arrow key.

Shortcuts

Toolbar:
Key: Right Arrow Key



Move South

To move the chicken south, you can either press the toolbar item (useful only if you do not 
have a keyboard) or press the down arrow key.

Shortcuts

Toolbar:
Key: Down Arrow Key



Move West

To move the chicken west, you can either press the toolbar item (useful only if you do not 
have a keyboard) or press the left arrow key.

Shortcuts

Toolbar:
Key: Left Arrow Key



The Story

You are an under cover member of the secret police force, S.T.P.O. (Specially Trained Police 
Officers).    Your job is to track down and remove all of the criminals, especially those who 
have high powered weapons, such as photon accelerators.
You are doing your job, going to arrest a mad doctor who is planning on taking over a few 
countries.    However, Dr. Wheatquer, the mad doctor, as you are going to arrest him, has 
turned you into chicken, and sent you hundreds of miles away.
Your new mission, to cross a few roads, some desert, and a few other places, to get back to 
his laboratory, get back to your normal self, and stop him before he takes over world.    Try 
your best, and do not get run over!



Replace command (Edit menu)

<< Write application-specific help here. >>



Replace dialog box

<< Write application-specific help here. >>



Pause (Game menu)

Use this command to pause/unpause gameplay.

Shortcut
Keys: Control + P
Toolbar:



You have Lost Dialog Box

This is a dialog box.    It shows that the chicken, Joe, lost his life five times.    That is way, 
way, way too many.    But not to fear, for Joe can start over!    You can play again.    Youll get 
back to the first level.    You can do it.    Once youre tired of reading in this particular dialog 
box (after you get rid of help), just click on OK, or press enter or return.    Have fun!



Youve Finished the Entire Game!

Youve done a great job!    You finished the entire game!    You did a great job.    Why dont you 
try to get even more points!    Wonderful!    Why dont you write a letter to us, the developers 
of this game:

Jim Fowler
30 Caroletta Court
Mankato, MN        56001-4145



Credits Dialog Box

This dialog box displays all the people who worked hard on creating this game!    Next to the 
list of people, there is a cartoonish picture of them.    And now for a message from one of the
people on the credits:

We would all like to extend our thanks to you for playing our game.
And, by the way, watch what happens if you click on the picture. . .



Hall of Fame Dialog Box

This dialog box displays the current highest scorer.    In other words, the current owner of the
Gold Chicken Award.    It displays the persons name and the score that person got.    You can 
close the dialog by clicking on OK, or by pressing enter or return.



Playing the Game

Playing Why Did the Chicken Cross the Road is very easy.    When you create a new game, 
youll see a road, with cars, and water, with boats and alligators.    Using your arrow keys on 
the keyboard, you are able to move the little chicken you see at the bottom of the playing 
area.    If the chicken you control gets hit by something, you will have to start over at the 
level you were playing, and youll lose a life.    If you lose five lives, youll have to start over 
way at the beginning.    Anyhow, as soon as you make it to the top of whatever you are 
trying to move accross, a box will display, telling you what a great job you did.    Then you 
click your mouse on the button that reads OK or press the enter key on your keyboard (it 
may also be marked return).    Youll advance to the next level.
Why Did the Chicken Cross the Road also has an award you can win (some people call it a 
Hall of Fame).    The name of the computerized award is the Gold Chicken Award.    If you can 
get more points than the person who currently has the Gold Chicken Award on your 
computer, youll receive a Gold Chicken Award.    It is a very important computerized award.    
If youd like to see the person who owns the Gold Chicken Award, click on the menu option 
See Hall of Fame.

Well, thats basically how you play Why Did the Chicken Cross the Road.    I hope you enjoy 
playing the game as much as we enjoyed developing it.    Oh, one last little point.    
Remember, this is a PostWare product.    Support PostWare, support our development group.  
We dont ask you send us millions of dollars.    All we ask is you send us a postcard.    It can be
of your hometown, a town near you, your favorite animal (chickens?), or in general any 
postcard.    If you go to a store and see a funny postcard, thatd be fine.    Just send us a 
postcard, show us you like our product.    If you dont want to get a postcard, send us a letter! 
Send them to:

Jim Fowler
30 Caroletta Court
Mankato, MN    56001-4145

Thank you for supporting PostWare.    Thank you for supporting us!





No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.




